Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ангел201311111
27.04.2023 02:05 •
Информатика
Найти сумму чисел из файла, меньших заданного числа. , паскаль
Ответ:
МастерФейк
08.10.2020 14:27
Var
f:text;
n,n1,s:real;
begin
readln(n);
Assign(t,'input.txt');
while (eof(t)=false)do
begin
readln(t,n1);
if (n1 < n)then s:=s+n1;
end;
Close(t);
writeln(s)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Volkov1822
18.04.2022 13:32
Решить вторую.. 1. даны три числа а, b, с. удвойте эти числа, если они являются по возрастанию. 2. проверьте, есть ли среди трех заданных чисел равные....
lerchikus
18.04.2022 13:32
Написать аннотацию к объекты и системы. и конспект...
ArtLeg
18.04.2022 13:32
Два кладоискателя хотят разделит поровну клад,чтобы никто не мог сказать что его обманули при дележи.у них нет никаких средст для измерения клада или ее частей,кроме...
Ира5563
18.04.2022 13:32
Перевести из двоичной системы в десятичную систему: 1) 1000111 = что бы получилось 71 2) 1101111 = что бы получилось 110...
Leonardo81
13.01.2020 10:47
тебя выбрали для участия в конкурсе проектов среди школьников в другом городе.и Презентация проекта, общий объем дополнительных графических и видеофайлов составляет...
Настюшкаvovk
29.03.2023 19:21
Знайдіть суму натуральних чисел які менше 5...
cohka06
14.09.2020 07:32
Определите значение переменной f * 5 10 0 15...
АниАпельсинка
01.07.2020 13:34
Что такое ситевая файловая система?...
alina13lina87
01.07.2020 13:34
Какой из перечисленных программных продуктов входит в состав стандартного программного обеспечения microsot windows? а) microsot office б)winrar в)paint г)opera...
Светлая26
24.02.2020 14:25
На примере любого цветков ого растения опишите процес вегететивного размножения...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
f:text;
n,n1,s:real;
begin
readln(n);
Assign(t,'input.txt');
while (eof(t)=false)do
begin
readln(t,n1);
if (n1 < n)then s:=s+n1;
end;
Close(t);
writeln(s)
end.