В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Zelikovakasimov
Zelikovakasimov
23.04.2023 03:29 •  Информатика

Склавиатуры вводится сторона правильного пятиугольника. написать программу, которая подсчитывает его периметр. решение:

Ответ:
vedruss7881
vedruss7881
08.10.2020 14:21
Var
a,b,c,d,e,y:integer;
begin
write('Введите длины всех сторон пятиугольника, см : ');
readln(a,b,c,d,e);
y:=a+b+c+d+e;
writeln('Периметр данного пятиугольника, см = ',y);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?