В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Sem5000
Sem5000
23.04.2023 03:29 •  Информатика

Составить программу на языке паскаль. найти количество элементов одномерного массива а (10), больших 10

Ответ:
veronikadedylia
veronikadedylia
08.10.2020 14:21
Будем считать, что (10) - это кол-во элементов массива. Тогда решение такое:

var
  A: array[1..10] of integer;
  k, i: integer;

begin
  for i := 1 to 10 do
  begin
    writeln('Введите числа массива:');
    readln(A[i]);
    
    if A[i] > 10
      then k := k + 1;
  end;
  writeln('Количество элементов, больших 10 - ', k);
end.

Составить программу на языке паскаль. найти количество элементов одномерного массива а (10), больших
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?