В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
вероника03
вероника03
27.07.2022 23:55 •  Информатика

Сделайте с паскаля, написать программу вычисляющую среднее арифметическое элементов массива длиной n сформированного случайным образом

Ответ:
Maximys2001123
Maximys2001123
08.10.2020 14:20
Var a:array of integer;
i,s,n:integer;
begin
write ('Введите количество элементов массива: ');
readln (n);
a := new integer[n];
for i:= 0 to n-1 do
a[i]:= random(13);
writeln(a);
for i:=0 to n-1 do
s:=s+a[i];
writeln('Среднее арифметическое элементов массива равно: ',s/n)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?