В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
marinagridina34
marinagridina34
11.08.2021 00:44 •  Информатика

Составить программу для решения следующей : катя от дома по направлению на запад некоторое расстояние (в м). затем повернула на север и еще определенное расстояние. на каком расстоянии (в метрах) от дома оказалась девочка?

Ответ:
89533807722qoznnn7
89533807722qoznnn7
08.10.2020 14:19
Var
x,y:real;
begin
Writeln('Введите растояние, которое девочка по направлению на Запад');
Readln(x);
Writeln('Введите растояние, которое девочка по направлению на Восток');
Readln(y);
Writeln('Каья находится на растоянии ',sqrt(sqr(x)+sqr(y)), ' км от дома');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?