Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Nicner120
30.08.2022 13:10 •
Информатика
Написать программу в которой сформируется на экране строка из кодов 66,69,71,73,78
Ответ:
nermakov
08.10.2020 14:18
Program p1;
uses crt;
var a,i:integer;
s:string;
begin
for i:=1 to 5 do begin
read(a);
s:=s+chr(a);
end;
write(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lanaruden
24.03.2020 15:52
Знаете)) надо 1) составьте программу, определяющую превысил ли водитель допустимую скорость на участке дороги 2)составьте программу, определяющую является ли треугольник...
Milykenon101
24.03.2020 15:52
Графическе форматирование - png, bmp, ipeg, gif, а дальше подскажите хть одно...
КатюшаМелихова
24.03.2020 15:52
Звуковая информация - mp3, ogg, wave, а дальше хоть один ответик...
Viviccompany
06.10.2020 00:15
Перевести дату рождения в двоичную, восьмеричную и шестнадцатеричную систему счисления 06.09.2003...
NEW4IK
06.10.2020 00:15
Какое количество информации несет сообщение об оценке за контрольную работу, если вы можете получить оценку 2, 3, 4 или 5...
с1413а
21.07.2021 18:26
1.Найти произведение цифр четырехзначного числа. 2.Найти сумму второй, третьей и четвертой цифр пятизначного числа.2.Получить обратную запись трехзначного числа (например,...
Лилиана230805
02.03.2023 19:34
Закодировать а) число 235 б) число 335 в) число 435 декодировать а)1100110 б)11101110 в)10111011...
Vlad15218
23.01.2021 01:36
Должно ли быть у каждого компьютера внешняя память? и почему?...
aliskylivar
04.07.2022 11:02
Решите уравнение по математике. 500+(x+140)=2056...
oliver6no
16.05.2022 23:48
Отредактируйте предложение запишите в исправном виде подчирикните грамматические основе 1.Которие ещё не сдали деньги на билеты ,сдайте до 3 часов 2.Я все задания выполнил,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var a,i:integer;
s:string;
begin
for i:=1 to 5 do begin
read(a);
s:=s+chr(a);
end;
write(s);
end.