В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ksu1976reg
ksu1976reg
09.02.2021 19:28 •  Информатика

Составить программу вычисления значения функции y=sinx+ 1/x

Ответ:
вика3662
вика3662
08.10.2020 14:12
Program fgg;

var
x: Real;

begin
Write('Введите х: ');
ReadLn(x);
if x = 0 then
WriteLn('Ошибка. На 0 делить нельзя')
else
WriteLn('y=', sin(x) + 1 / x);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?