Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Катюшкавасилек
03.01.2020 06:59 •
Информатика
Напишите программу в passcal и объясните мне принцип решения длинна прямоугольного участка х, ширина у. написать программу вычисления количества досок для забора на участке, если ширина доски равна 10 см
Ответ:
Doalipa
08.10.2020 14:06
// PascalABC.NET 3.3.5, сборка 1650 от 01.04.2018
// Внимание! Если программа не работает, обновите версию!begin
var (x,y):=readinteger2('Введите x,y->');
Writeln('Количество Досок = ',((x/10)+(y/10))*2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
маришка213
06.05.2021 02:08
Основные функции гироскопического датчика:...
regionagustin
26.02.2022 01:57
Конспект: как защитится от вредной информации в сети интернет....
шаурмичкаone
11.04.2023 07:37
Придумайте 3 предложения про символы и биты...
Zolotareva1981
13.09.2022 02:33
Как установить закономерность вписать недостающие числа...
исма19
08.09.2021 09:31
50 1.назовите свойства процессора и примеры их значения 2.опишите классификацию памяти компьютера . каково основное свойство памяти . 3.назовите еденицу ищмерееич памяти...
meribageee
04.04.2022 12:13
Вчем суть fm-метода кодирования звука?...
Anzhelika35
04.04.2022 12:13
Чем отличается непрерывный сигнал от дискретного?...
MaliaM
04.04.2022 12:13
Записать в двоичном и шестнадцптиричном коде имя олеся...
darinamel196
04.04.2022 12:13
Составить программу в пионерском лагере сформировали 4 отряда. в 1-ом отряде n мальчиков, а девочек в 2 раза больше чем мальчиков. во 2-ом отряде детей на 5 больше,...
Мұғалімpvl
28.01.2021 18:18
Қажетті сөзді тауып мақал-мәтелдерді толықтыр 3)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!begin
var (x,y):=readinteger2('Введите x,y->');
Writeln('Количество Досок = ',((x/10)+(y/10))*2);
end.