В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sonashkumatova
sonashkumatova
11.03.2022 16:01 •  Информатика

Использовать mod и div. через ! написать программу, которая определяет, сколько раз буква "а" встречается в полученной от пользователя строке. не используй, : const, count. через паскаль!

Ответ:
Алисик980
Алисик980
08.10.2020 13:42
Var a: String;
sum,i: Integer;
begin
sum:=0;
writeln('Введите текст');
readln(a);
for i:=1 to Length(a) do
begin
if a[i]='а' then sum:=sum+1;
end;
writeln('Буква а встречается: ',sum,' раз(а)');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?