Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
camsuen101
09.01.2022 20:22 •
Информатика
Написать программу которая вычисляет s трапеции! !
Ответ:
Deniza06
08.10.2020 13:25
По двум основаниям и высоте.
var a,b,h:real;
begin
readln(a,b,h);
writeln(h*(a+b)/2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
alexandrshinkarenko
25.01.2021 04:45
Три фирмы a, b и c решили получить максимальную прибыль по итогам года. , хорошо знавший организацию работы в этих фирмах, высказал следующие предположения: а) фирма c получит...
Alino4ka58258
12.01.2023 21:08
Синформатикой определите эквивалент числа 5.72е+7...
larisaiventeva
05.05.2023 14:14
1. улица по одну сторону улицы находятся дома с нечётными номерами (1, 3, 5, …), по другую сторону – с чётными (2, 4, 6, …). дом № 1 находится напротив дома № 2, дом № 3 – напротив...
Амина9505
05.05.2023 14:14
Дана строка. определить количество буквосочетаний : = , если таких буквосочетаний в строке нет, вывести сообщение. сделать программу в visual studio c++...
Витуся111
05.05.2023 14:14
Задана последовательность из n символов. вывести сообщение, верно ли, что среди данных символов встречаются все буквы слова yes . сделать в visual studio c++....
sibirskiysava
12.01.2020 14:56
Задана последовательность из n символов. подсчитать общее число вхождений символов +* в последовательности. сделать программу в visual studio c++...
misha666anibeat
22.09.2020 11:05
Какие команды надо дать, чтобы скопировать выделенную часть текста в другое место?...
Иисус1234
07.03.2023 03:38
Розв яжіть рівняння 2(х - 1) + 3(х - 2) = х + 4...
азаззазазаазз
07.03.2023 03:38
ЛЮДИ В ДО ТЬ БУДЬ ЛАСКА визначте об єм водню (Н2) який витратиться на гідрування 0.01 моль триолеїну....
легенда19
07.03.2023 03:38
сделать предложения с картинки отрицательными...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
По двум основаниям и высоте.
var a,b,h:real;
begin
readln(a,b,h);
writeln(h*(a+b)/2);
end.