Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
diatel83
09.12.2020 23:52 •
Информатика
Составить программу на языке паскаль с random дано a[i]∈[-13,8] найти произведение нечетных отрицательных чисел n=5
Ответ:
lanadanelianlana
08.10.2020 13:07
PascalABC.NET 3.3.5, сборка 1660 от 20.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(5,-13,8).Println.Where(t->(t<0) and t.IsOdd).ToArray;
if a.Count>0 then a.Aggregate(1,(i,j)->i*j).Println
else Writeln(0)
end.
Пример
-2 -6 -6 -7 -13
91
0,0
(0 оценок)
Популярные вопросы: Информатика
КристинаСоболева
09.11.2020 06:45
Выбери верные ответы. Основные возможности электронных таблиц:печать итоговых документовоформление презентацийоформление таблиц, отчётовсоздание и ведение баз данных с возможностью...
sashaStreet1
06.01.2022 00:52
в массиве хранятся данные о ежедневной температуре в течении августа (случайные числа от 15 до 25) составиьте программу для нахождения среднемесячной температуры...
Maria9613
20.09.2022 06:08
Выбери верный адрес ячейки. VPE1134 ...
ромакравчук12
18.07.2020 19:00
Переведите число из одной с/с в другую:1)(113)10-x22)(157)10-x83(289)10-x6...
matany57
13.05.2022 01:20
Вычисли значение математического выражения в MS Excel: (94+110)−2(73:(4+11)). (ответ округли до сотых) ...
maarusya
05.12.2020 17:12
C++ Даны два действительные числа X, Y ( ). Найти большее из них, если X отрицательное число, и меньшее, если это не так...
marykotsubanova
09.04.2022 00:49
Вычислите сумму и чисел x и y, при x=3d16, y=334 . ответ запишите в десятичной системе счисления....
MaxineCaulfield2003
01.08.2022 18:40
Назовите основные элементы графического интерфейса....
miroslav1234
09.01.2021 03:12
Написать диалог в Python -Как тебя зовут?-Марат-Привет, Марат!-Сколько тебе лет?-11....
Anopsis
17.06.2022 22:23
var a,b: integer; begin while (a 0) and (b 0)do if a b then a:=a mod b else b:= b mod a; end. 1Дополните программу оператором вывода результата. 2Запишите условный оператор, который...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(5,-13,8).Println.Where(t->(t<0) and t.IsOdd).ToArray;
if a.Count>0 then a.Aggregate(1,(i,j)->i*j).Println
else Writeln(0)
end.
Пример
-2 -6 -6 -7 -13
91