Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Iejsjsjsj
05.09.2022 00:30 •
Информатика
Pascal abc . заполнить массив из 20-ти элементов целыми случайными числами в диапазоне [ 10; 99], вычислить количество четных элементов массива
Ответ:
Юлиан228
08.10.2020 13:12
Program z;
var a:array[1..20] of integer;
i,k:integer;
begin
randomize;
for i:=1 to 20 do
begin
a[i]:=random(10,99);
write(a[i],' ');
end;
writeln;
k:=0;
for i:=1 to 20 do
if a[i] mod 2=0 then k:=k+1;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
rasolcheatnet
12.03.2021 01:03
КТО разбирается в пк тут 3 вопроса!...
annaoroku3
29.01.2021 20:38
Пусть для записи вещественного числа в компьютере выделяется под мантиссу 7 разрядов, под порядок со сдвигом также 7 разрядов. Старшая единица в мантиссу не пишется,...
ttmail95
25.02.2023 19:00
Задание 1. Удвойте числа от 1 до 10 и выведите на экран.2. Вычислите значение функции y= 3х2-4х+2 в интервале [0...10] сшагом 1.3. Постройте таблицу умножения на...
Legendplay228
06.02.2020 22:57
Сколько будет 16и маленькое число около него 10 в информатике...
1298school
28.02.2022 00:00
Задание на фотографии.Решите не большой текст.....
сымбатым
30.05.2021 22:30
ОТВЕТ НА УКРАИНСКОМ НО Я НЕ МОГУ ПОНЯТЬ...
tanyaoganesova
14.02.2020 13:50
Где можно заказать защитное стекло на сматрфон FiGi Note 1?...
алишер126
15.03.2021 12:44
C++ Создать программу, котроя будет выщитовать средние арифметическое 5 чисел, с использованием цикла for....
AraEv
13.02.2023 04:19
Компютьер - это ... * 1.пристрий для работы с информацией 2.Техника для работы с информацией 3.ЕОМ для работы с информацией 2. История компьютерной техники начинается...
freeSkoM
21.02.2021 02:57
Написать программу Qbasic . дана последовательность натуральных чисел от 1 до 20 . вывести на экран из этой последовательности только тех чисел кратных 5 . Очень...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:array[1..20] of integer;
i,k:integer;
begin
randomize;
for i:=1 to 20 do
begin
a[i]:=random(10,99);
write(a[i],' ');
end;
writeln;
k:=0;
for i:=1 to 20 do
if a[i] mod 2=0 then k:=k+1;
writeln(k);
end.