Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
volkovaolesya2
26.09.2022 02:57 •
Информатика
Составить программу и блок-схему, которая запрашивает ввод температуры тела человека и определяет, здоров он или болен (здоров при 36 < t < 37)
Ответ:
BegimaiAnarkulova
08.10.2020 12:59
Var a: real;
begin
write ('Введите температуру');
read(a);
if (a>36) and (a<37) then writeln ('Здоровы') else writeln ('Больны');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Arte322r22
12.02.2020 00:36
Пользователь вводит последовательность целых чисел (каждое число на новой строке). если пользователь вводит 0, то последовательность заканчивается. напишите программу,...
Slidopit
29.03.2020 12:26
Друзья, . учусь на заочном обучении, все нахожу сам в интернете. но данное никак не могу понять. кто - нибудь, может мне его объяснить, ? большое...
1232962
18.06.2020 17:33
Які основні об єкти вікна програми ви знаєте...
nastia311
18.06.2020 17:33
1) языки,используемые общения людей 2) конечный набор отличных друг от друга символов используемых для представления информации. 3) информация обладает таким этим...
rewington1
04.11.2020 14:02
Дано 4 числа, найти среднее арифметическое двузначх чисел. инфа (...
Alikman123
04.11.2020 14:02
Переведите числа из десятичной системы счисления в двоичную, восьмерочную и шестнадцатеричную системы счисления. а) 737 б) 92 в) 934,25 г) 413,5625 д) 100,94...
Lemnik
04.11.2020 14:02
11100011110011100 - разобрать на восьмиричну и шестнадцатиричную систему числения. 7351 - разобрать на двуичную систему числения. а10bc1 - разобрать на шетнадцаиричную...
zulka123
04.08.2020 03:41
Как называется фобия когда боишься одеть кольцо на палец (просто носить ,а не то что замуж/женишься )?...
Кица234
04.08.2020 03:41
2b(5b--2)^2 и найдите его значение при b=-1/3...
HELPLIZA1
04.08.2020 03:41
Составить 6распространённых предложений или связаный текст если хочешь стать футболистом глаголы которые можно использовать готовиться заботиться беспокоиться тренироваться...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write ('Введите температуру');
read(a);
if (a>36) and (a<37) then writeln ('Здоровы') else writeln ('Больны');
end.