В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
golenkova240620
golenkova240620
31.01.2020 01:51 •  Информатика

Pascal. составить программу поиска большего из четырёх чисел с использованием подпрограммы поиска большего из двух,

Ответ:
Udhudjd
Udhudjd
10.09.2020 15:17
Var naibolwee:int64;
i:integer;
A:array [1..4] of int64;
function max(a,b:int64):int64;
begin
if a>b then max:=a else max:=b;
end;
begin
for i:=1 to 4 do
read(A[i]);
for i:=1 to 3 do
naibolwee:=max(A[i],A[i+1]);
writeln(naibolwee);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?