В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Vika7928728272
Vika7928728272
28.07.2021 20:18 •  Информатика

Составить программу которая в массиве из 10 элементов находят произведение минимума и максимума значимых элементов

Ответ:
vlad007g
vlad007g
21.08.2020 14:17
Type
  mas = array [1..10] of integer;
var
  x: mas;
  min, max: integer;
  i: integer;
begin
  for i := 1 to 10 do
    readln (x[i]);
  min := x[1];
  max := x[1];
  for i := 2 to 10 do begin
    if x[i] < min then
       min := x[i];
    if x[i] > max then
      max : =x[i]
  end;
  writeln (max * min);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?