В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
мама1021
мама1021
02.06.2021 03:28 •  Информатика

Написать программу, которая выводит на экран все двухзначные числа, делящи-еся на 3 или на 5 (использовать операции целочисленного деления div или mod).

Ответ:
Незнайка2015все
Незнайка2015все
08.10.2020 12:43
var a, b, i:integer;
begin
for i:=10 to 99 do if (i mod 3 = 0) or (i mod 5 = 0) then write (i,' ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?