Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ivan200302
10.02.2020 19:10 •
Информатика
Использовать mod и div. через ! программу, которая запрашивает у пользователя строку текста и выводит ее символы в обратном порядке. не пользуй, : const, count. через паскаль!
Ответ:
Марина2808
08.10.2020 12:35
PascalABC.NET 3.3.5, сборка 1659 от 09.04.2018
Внимание! Если программа не работает, обновите версию!
1. С циклом for
begin
var s:=ReadlnString;
for var i:=s.Length downto 1 do Write(s[i])
end.
Пример
Информатика
акитамрофнИ
2. Средствами PascalABC.NET
begin
ReadlnString.Inverse.Println
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Masha8271
26.09.2020 20:29
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. программа получает на вход количество чисел в последовательности,...
Aleks19102007
26.09.2020 20:29
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. программа получает на вход количество чисел в последовательности,...
marinka713
07.04.2020 12:46
Всреде программирования quick basic составить программу для нахождения суммы последовательности чисел произвольного диапазона. проверить работу программы для чисел от...
Sashafgbjk
28.06.2022 05:50
Пользователь вводит с клавиатуры время в секундах. необходимо написать программу, которая переведет введенные пользователем секунды в часы, минуты, секунды и выводит...
alex2007serg
22.05.2021 18:17
Составить таблицу истинности для заданного логического выражения...
lolikontu
21.01.2022 22:02
Ав¬то¬мат по¬лу¬ча¬ет на вход два дву¬знач¬ных де¬ся¬тич¬ных числа. по по¬лу¬чен¬ным чис¬лам стро-ит¬ся новое де¬ся¬тич¬ное число по сле¬ду¬ю¬щим пра¬ви¬лам. 1. вы¬чис¬ля¬ют¬ся...
egorgamer153
19.06.2020 07:56
Напишите программу, которая в последовательности натуральных чисел определяет минимальное число четное число. программа получает на вход количество чисел в последовательности,...
J22UKR
10.03.2022 10:50
Рисунок размером 1024 х 768 пикселей сохранили в виде несжатого растрового файла размером 0,75 мб. какова глубина цвета в изображении?...
Katya08777
09.08.2021 19:01
Можно ли изменить вид маркера в списке? можно ли отступ абзаца указать отрицательным? !...
нигу3
16.04.2021 09:15
Склавиатуры вводятся два целых числа a и b. найти и вывести на экран все простые числа, лежащие в диапазоне от a до b. pascal abc функцией...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Внимание! Если программа не работает, обновите версию!
1. С циклом for
begin
var s:=ReadlnString;
for var i:=s.Length downto 1 do Write(s[i])
end.
Пример
Информатика
акитамрофнИ
2. Средствами PascalABC.NET
begin
ReadlnString.Inverse.Println
end.