В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Marlie
Marlie
01.03.2020 02:03 •  Информатика

Решите напишите программу, в которой осуществляется ввод целых чисел( ввод осуществляется до тех пор, пока не будет введен ноль) и выводит на экран сумму всех введенных чисел, кратных 5.

Ответ:
УмничкаХороша
УмничкаХороша
10.08.2020 23:59
Var a,b:Integer;
begin
a:=1;
while a<>0 do
begin
Read(a);
if a mod 5 = 0 then
b+=a;
end;
WriteLn(b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?