Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
мама1033
28.06.2021 10:29 •
Информатика
Напишите программу, которая получает на вход строку, состоящую из чисел, разделенных пробелами, и считает их сумму.
Ответ:
dmitrii66613
08.10.2020 12:09
PascalABC.NET 3.3.5, сборка 1659 от 09.04.2018
Внимание! Если программа не работает, обновите версию!
begin
Write('S=',ReadlnString.ToReals.Sum)
end.
Пример
14.72 253 -15.862 0.562345 17
S=269.420345
0,0
(0 оценок)
Популярные вопросы: Информатика
rortat32
02.02.2020 17:46
Какой из видов информации не встречается в вашем учебнике информатики? а.числоваяб.текстоваяв.графическаяг.аудио (звуковая)...
juliajulia005
29.08.2020 22:25
Если информация имеет объем 22 Мб, определите ее объем в битах, байтах, килобайтах МНЕ ОЧЕНЬ НУЖН ЗАВТРА НУЖНО СДАТЬ...
Danielufa
29.09.2022 16:38
Сколько времени нужно для передачи 4 Мб информации со скоростью 12 КБ/секунд ЗАВТРА НУЖНО СДАТЬ УМОЛ :-(...
ДинараДей
15.12.2022 00:25
Растёт дуб, у него двенадцать суков, пятьдесят две ветки, на каждой ветке по семь листьев.что это?...
vikalavrlavr
26.02.2020 22:23
При работе с электронной таблицей в ячейку с4 записана формула =$с5+3 какой вид приобретёт формула после того как ячейку с4 скопируют в ячейку e5...
lazarenko2
26.02.2020 22:23
Пароль к сейфу состоит из букв латинского алфавита, расположенных в порядке возрастания чисел, соответствующих этим буквам: а=10111 (в двоичной системе ) в=111 (в восьмеричной...
emilyblack80
21.01.2020 03:12
УМОЛЯЮ РЕШИТЕ и распешите подробно...
Красотка1000485
19.04.2021 05:25
1. Запишіть оператори присвоювання, які виконують такі дії: першому елементу масиву С присвоїти значення третього і п’ятого елементів; шостому елементу масиву С присвоїти...
nastea3377
20.01.2020 05:11
Число которые меньше 9, увеличь на 7,числа,которые больше, чем9,уменьши на 6....
lera24012002
20.01.2020 05:11
Напишите мини сочинение на mein wunschgarten...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Внимание! Если программа не работает, обновите версию!
begin
Write('S=',ReadlnString.ToReals.Sum)
end.
Пример
14.72 253 -15.862 0.562345 17
S=269.420345