В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
KILLER435
KILLER435
23.03.2020 07:42 •  Информатика

Составить программу 10 первых натуральных чисел и их квадратов и кубов

Ответ:
ruzvelt3000
ruzvelt3000
08.10.2020 12:07
Program yoyo;
uses crt;
var a,b,c:array [1..10] of integer;i:integer;
begin
write('введите последовательные натуральные числа с 1: ');
for i:=1 to 10 do read(a[i]);
for i:=1 to 10 do begin b[i]:=sqr(a[i]);end;
for i:=1 to 10 do begin c[i]:=a[i]*a[i]*a[i];end;
for i:=1 to 10 do begin write('квадрат числа ',i,' = ', b[i]);writeln;end;
for i:=1 to 10 do begin write('куб числа ',i,' = ', c[i]);writeln;end;
end.

Составить программу 10 первых натуральных чисел и их квадратов и кубов
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?