Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
BOSS653
10.10.2022 20:28 •
Информатика
1.напишите программу нахождение максимального среди трёх чисел. 2.вводятся оценки за контрольные работы по и ,выведите на экран молодец,если их сумма равна или более 9,иначе подтянись.
Ответ:
корги1
04.08.2020 14:43
PascalABC.NET 3.3.5, сборка 1659 от 09.04.2018
Внимание! Если программа не работает, обновите версию!
№1
begin
var (a,b,c):=ReadReal3('Введите три числа через пробел:');
Writeln('Максимальное число ',Max(a,Max(b,c)))
end.
№2
begin
var (a,b):=ReadInteger2('Введите две оценки через пробел:');
if a+b>=9 then Writeln('Молодец!')
else Writeln('Подтянись!')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lllsuprall
31.01.2023 06:29
НАПИСАТЬ НА ПИТОНЕ Дан список из чисел и индекс элемента в списке k. Удалите из списка элемент с индексом k, сдвинув влево все элементы, стоящие правее элемента...
тупоесозжание
18.12.2020 10:06
Дан целочисленный массив и число к. Вывести индекс первого элемента, большего к....
А00000а
02.03.2021 20:35
Метеорологическая станция ведет наблюдение за влажностью воздуха. Результатом одного измерения является целое число от 0 до 28 , которое записывается при минимально...
3508
05.06.2023 22:30
Модел ъектов. Урок 4OKЧто является основанием предложенной 3D-модели?кривая плоскость...
svetlana898
18.07.2021 22:31
Операционная стстема это word/windows/basic...
Карина12345654321
30.10.2021 10:23
1) Найти производную второго порядка от заданной функции...
dawlatowaalbina
27.08.2020 20:51
Задание для 5-6 классов Выполните следующее задание: Ученик Саша Иванов получил в третьей четверти следующие отметки по математике 5, 4, 4, 2, 3, 3, 2, 5, 5, 4,...
ПолинаАпгрейт
05.09.2021 03:59
Проверочные слова к словам: целебный, цементный, поцелуй, переоценить, оцепенеть, цензурный, шницель. Либо это слова с непроверяемой гласной....
karinkaloseva2003
06.06.2023 09:02
малюпроанализируйте произведение А.Т.Твардовского Василий Тёркин (композиция,тема,идея,вывод)...
vikatopcheg
06.06.2023 09:02
сочинение рассуждение на тему что такое труд души? ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Внимание! Если программа не работает, обновите версию!
№1
begin
var (a,b,c):=ReadReal3('Введите три числа через пробел:');
Writeln('Максимальное число ',Max(a,Max(b,c)))
end.
№2
begin
var (a,b):=ReadInteger2('Введите две оценки через пробел:');
if a+b>=9 then Writeln('Молодец!')
else Writeln('Подтянись!')
end.