Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Георгий161
06.09.2022 08:53 •
Информатика
Написать программу на языке программирования paskal, которая будет находить сумму всех четных чисел в диапазоне от 1 до n (n- вводится с клавиатуры)
Ответ:
annamacsimava08
04.08.2020 16:55
Var i,n,s:integer;
begin;
readln(n);
for i:=1 to n do
if i mod 2 = 0 then s:=s+i;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
hfhfhjfy
07.04.2021 08:45
Частота FSB равна 100 МГЦ коэффициент умножения частоты 16. Чему равна частота процессора?...
яна1767
20.11.2020 23:56
Си.Ввести с клавиатуры символьную строку и определить, сколько в ней слов. Словом считается последовательности непробельных символов, отделенная с двух сторон пробелами (или стоящая...
NastysikRicci
25.01.2022 02:34
Завдання 2. Встанови відповідність між піктограмами та діями ...4 КЛАСС Информатика.....
Mild06
18.04.2023 09:39
Миша заблудился в лесу и пытается выйти из него. Он проходит A шагов на север, затем B шагов на восток, затем C шагов на юг, D шагов на запад, после чего повторяет свои действия (снова...
apkvava
24.03.2022 08:34
Решите задание по информатике с объяснением. Буду очень сильно благодарен...
Shidvwissysvdiw
20.10.2021 03:38
Желательно на С++ Учащиеся Хайтек-квантума Поликарп, Монокарп и Изокарп готовятся к выставке. Сегодня они вырезали детали своей совместной выставочной работы на лазерном станке. Поликарп...
lizismik15
11.02.2021 04:39
Решите на фотографиях я скинул...
dimabahov33
21.10.2020 23:55
Определите значение переменной X после выполнения следующего фрагмента программы: x:=1; y:=5; while x+y 8 do begin x:=x+2; y:=y-1; end;...
annshirokikh
03.02.2021 18:43
5. Рассчитайте еженедельную выручку цирка, если известно: - количество проданных билетов каждый день - цена взрослого билета - 15 руб. Постройте диаграмму (график) ежедневной выручки...
Rivergeenger
08.05.2022 09:00
По пнформатике 9 класс, запишите алгоритм решения, сам ничего в этом не понимаю, я гумманитарий. заранее !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin;
readln(n);
for i:=1 to n do
if i mod 2 = 0 then s:=s+i;
writeln(s);
end.