Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
BvbNo9
14.06.2020 07:46 •
Информатика
Напишите программу , которая в последовательности 9-ти целых чисел определяет разницу наибольшего и наименьшего чесл
Ответ:
vladdobryj071
08.10.2020 11:34
Program primer;
var
n,max,min,i:integer;
begin
for i:=1 to 9 do begin
readln(n);
if(i=1) then begin
max:=n;
min:=n;
end;
if(n>max) then max:=n;
if(n<min) then min:=n;
end;
writeln(max-min);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
arina68668
25.02.2022 03:46
Дан фрагмент электронной таблицы ...
sandrokapanadze777
30.05.2023 12:47
Что делать если клавиатура и мышь не работает из за программы driverhub?...
GremMaster
09.10.2020 03:11
Алгоритм получает на вход натуральное число N и строит по нему новое число R следующим образом: 1. Строится двоичная запись числа N . 2. Складываются все цифры полученной...
Starboi
16.10.2022 21:09
Напишите программу которое вычисляет и выводить сумму четных целых чисел....
Noa18
24.10.2022 22:47
06: 31: 16: starting battleye 06: 32: 13: launching 06: 32: 16: windows kernel modification detected. please repair or reinstall your system. 06: 32: 16: failed to launch...
IgnatBakaev
29.09.2022 07:10
10. проанализируйте представленный фрагмент описания одного из компонентов природы и определите, к какой из отраслевых - наук относится данное исследование 3 июня 2007...
XУЙ228228
29.09.2022 07:10
Вчём заключаются особенности российской федерации как государства?...
оченьнужно228300
29.09.2022 07:10
Решите графически уравнение: x²+x-6=0...
yulianyaght
29.09.2022 07:10
Составьте предложение со словом старом. заранее !...
ancelina1234
29.09.2022 07:10
(48,72: 1,2+1,696: 0,32)*1,2-3,4= сделайте в столбик поэтапно...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
n,max,min,i:integer;
begin
for i:=1 to 9 do begin
readln(n);
if(i=1) then begin
max:=n;
min:=n;
end;
if(n>max) then max:=n;
if(n<min) then min:=n;
end;
writeln(max-min);
end.