В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Напишите программу ввода с клавиатуры трех произвольных чисел x,y,z.программа должна найти наименьшее число из введёных и вывести его на экран

Ответ:
ГНМ
ГНМ
08.10.2020 11:30
Язык C++.
#include < iostream >
using namespace std;
int main() {
int x, y, z;
cout << "Введите три числа: " << endl;
cin >> x >> y >> z;
cout << "Наименьшее число: ";
if (x < y && x < z)
cout << x << endl;
else if (y < x && y < z)
cout << y << endl;
else
cout << z << endl;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?