В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
NiceLeave
NiceLeave
18.09.2021 19:20 •  Информатика

Дан массив из 10 целых чисел в диапазоне [-10000,10000]. определите количество чисел, оканчивающихся на 2. числа вводятся с клавиатуры! написать в паскале)

Ответ:
Alesha2112
Alesha2112
08.10.2020 11:12
Program z;
var a: array [1..10] of integer;
k,i: integer;
begin
k:=0;
for i:=1 to 10 do
readln(a[i]);
for i:=1 to 10 do if a[i] mod 10 = 2 then k:=k+1;
writeln(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?