Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
юля2720
28.10.2020 16:06 •
Информатика
20 составить программу, которая вводит 3 любых числа печатает только положительно. напишите все понятно в ! 20
Ответ:
Polina2050
08.10.2020 11:11
Var
num:real;
begin
for var i:= 1 to 3 do begin
read(num);
if (num < 0) then
continue
else
writeln(num);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
yan0125
22.02.2022 21:32
Запишите в развернутом виде формулы а) 327,48 б) 3616...
lglglglgl
25.07.2021 01:21
3^2017+9^1000+9^100-81 записали в системе счисления с основанием 3.Сколько цифр 2 содержится в этой записи...
kroshkaPo
08.09.2020 13:30
Как не навредить себе при работе за компьютером...
AlecsandrPonkratov77
25.02.2023 14:39
Пользователь вводит последовательность чисел. признак конца ввода 0.определить 3 наибольших числа в последовательности.на языке питон .школьный уровень.желательно с...
Щощо
01.12.2021 15:57
Решите кроссворд 2.вторая надпись на клавише 0. на цифровой клавиатуре 3.полное название клавиши удаления символа символа справа от курсора 5.надпись на клавише включения...
vikkisitoff
28.03.2023 15:59
Участвовала ли матроска в обороне севастополярассказ севастополь в декабре месяце подтверждение из текста нужно ...
kami654
22.10.2021 22:48
Ть будь ласка зробить завдання...
Snegina85
23.04.2022 19:02
(қытай, б. з. ii ғ жабайы үйрек оңтүстік теңізден солтүстіктеңізге дейін 7 күн ұшады. жабайы қаз солтүстік теңізденоңтүстік теңізге дейін 9 күн ұшады. жабайы үйрек пен...
egoraga142
12.05.2022 07:35
Легкий просто запомните линии в пробеле тоесть где чорт очки 50 ...
alekseislepsov2008
08.07.2020 09:33
Синтаксический зарбор предложения. настали чудесные солнечные февральские дни....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
num:real;
begin
for var i:= 1 to 3 do begin
read(num);
if (num < 0) then
continue
else
writeln(num);
end;
end.