В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
вор9
вор9
17.05.2021 10:11 •  Информатика

Написать программу нахождения минимального из n чисел в pascal

Ответ:
dazz4
dazz4
08.10.2020 10:52
Var n,i,m,a: integer;
begin
write('Введите количество чисел (N): ');
readln(n);
write('Введите число: ');
readln(a);
m:=a;
for i := 1 to n-1 do
begin
write('Введите число: ');
readln(a);
if a<m then m:=a
end;
writeln('Минимальное число в последовательности: ',m)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?