В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kristinakotkotk
kristinakotkotk
12.05.2020 06:40 •  Информатика

Составьте программу для нахождения суммы чисел 20 до 60 кратных пяти.по турбо паскалю

Ответ:
AngreilKyzmun
AngreilKyzmun
24.05.2020 02:23

var

i,s:integer;

begin

s:=0;

for i:=20 to 60 do

if i mod 5 =0 then s:=s+i;

writeln(s);

end.

0,0(0 оценок)
Ответ:
kdhsjs
kdhsjs
24.05.2020 02:23

var

 i,s:longint;

begin

 for i:=20 to 60 do if i mod 5=0 then inc(s,i);

writeln(s);

end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?