В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
joi7
joi7
11.06.2021 21:20 •  Информатика

Составьте программу, которая вычисляет: a) давление столба жидкости на дно сосудов p= dgh(g=9,8 м/c2);

Ответ:
Emptу
Emptу
08.10.2020 10:37
Var d,g,h: Real;
begin
g:=9.8;
Writeln('Введите d');
readln(d);
Writeln('Введите h');
readln(h);
writeln('P = dgh');
writeln('P = ',d,' * ',g,' * ',h,' = ',(d*g*h));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?