В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Роннилав
Роннилав
14.03.2020 06:04 •  Информатика

(паскаль) написать программу которая запросит ввести с клавиатуры 3 числа и выведит на экран большее из них. если числа равны программа должна вывести надписть, что числа равны.

Ответ:
duy53519
duy53519
08.10.2020 10:23
//PascalABC.NET
//Версия 3.3.5, сборка 1650
begin
var (a,b,c):=ReadReal3;
if (a=b) and (b=c) then write('числа равны') else write(max(max(a,b),c));
end.
0,0(0 оценок)
Ответ:
котя382
котя382
08.10.2020 10:23
Program qq;
uses CRT;
var a,b,c,max:longint;
begin
readln(a);
readln(b);
readln(c);
max:=a;
if b>max then
max:=b;
if c>max then
max:=c;
if (a=b)and(b=c)and(a=c) then
writeln('Числа равны')
else
writeln(max);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?