В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Aknura150702
Aknura150702
20.08.2021 05:10 •  Информатика

Напишите программу вычисления a и b и сравните их, если x=10: a: =(x+6)*scr(x)-sqrt(x-1); b: =abs(x-15)*sqr(x+1)/242; . 99

Ответ:
NoNameRu1
NoNameRu1
08.10.2020 10:12
PascalABC.NET 3.3.5, сборка 1659 от 09.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  var x:=10;
  var a:=(x+6)*Sqr(x)-Sqrt(x-1);
  var b:=Abs(x-15)*Sqr(x+1)/242;
  Writeln('a=',a,', b=',b,', a-b=',a-b)
end.

Результат
a=1597, b=2.5, a-b=1594.5
0,0(0 оценок)
Ответ:
alegarxih
alegarxih
08.10.2020 10:12
Код на руби

x = 10
a = (x+6)*x*x-(x-1.0)**0.5
b = (x-15).abs*(x+1)**2.0/242
p [a,b,a-b]

Вывод
[1597.0, 2.5, 1594.5]
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?