В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kafmmi
kafmmi
16.01.2023 02:07 •  Информатика

Напишите программу для получения периметра пятиугольника

Ответ:
Ghdgfhs
Ghdgfhs
08.10.2020 10:09
По длинам сторон пятиугольника на Паскаль ABC:

Program P5;
var a1,a2,a3,a4,a5:real;
begin
 writeln('Введите длины сторон');
 readln(a1,a2,a3,a4,a5);
writeln('Периметр пятиугольника = ', a1+a2+a3+a4+a5);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?