В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
GAGHHy
GAGHHy
08.03.2020 07:51 •  Информатика

Среди трёхзначных чисел найти все числа кратные 2 и 7 и выведите их в паскале напишите программу

Ответ:
Leprecon1
Leprecon1
27.08.2020 01:49
Var i: integer;
begin
for i := 100 to 999 do
  if ((i mod 2 = 0) and (i mod 7 = 0)) then
    writeln(i);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?