В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mitaikooo
mitaikooo
19.06.2020 08:52 •  Информатика

Написать программу , которая выдаёт все степени числа n от 1 до 10

Ответ:
gargallik
gargallik
08.10.2020 09:08
Язык не указан. На Паскале будет так:

Program stepen;
var n,s:real;
i:integer;
begin
write('Введите число: ');
readln(n);
i:=0;
while i<>10 do
begin
s:=power(n,i+1);
i:=i+1;
writeln(n,' в ',i,' степени = ',s);
end;
end.

Написать программу , которая выдаёт все степени числа n от 1 до 10
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?