В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ekaterina305
ekaterina305
13.06.2020 22:06 •  Информатика

Программа по заданному числу n определите сколько в его записи чётных цифр. на c#

Ответ:
помогитееееее3
помогитееееее3
08.10.2020 08:57
Using System;
using System.Linq;
namespace ConsoleApp7
{
class Program
 {
   static void Main(string[] args)
   {
var n = int.Parse(Console.ReadLine());
Console.WriteLine("четных цифр: "+n.ToString().Select(f => (int)f).Where(a => a % 2 == 0).Count());
 Console.ReadKey();
   }
 }
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?