Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Stebnevaalina346
26.08.2020 18:25 •
Информатика
Нужно в паскале написать программу.даны натуральные числа a, n. вычислить 1/a+1/a+1++1/a+n в паскале составить эту штуковину.
Ответ:
alextrasted
08.10.2020 08:42
Var a,n,i:integer;
r,s:real;
begin
readln(a);
readln(n);
for i:=a to n do begin
r:=i;
s:=s+1/i;
end;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Set1z1337
02.01.2022 19:58
29. в якому розділі меню вікна програми power point знаходиться команда налаштування анімації?...
ulylsh
22.03.2021 17:20
Дан массив целых чисел из 44 элементов,заполненный случайным образом числами из промежутка [-18; 30].вывести на экран элементы с 13 по 26!...
PolyaBarane
15.06.2022 05:21
Купила телефон, все хорошо, но недавно стал лагать звук, он стал просто тихим, хоть и стоит на всю, я уверена раньше он был намного чем может быть проблема? телефону 2 месяца....
arinka3859
24.07.2021 13:51
Как говорил некрасов о своей музе? пример...
movamrr
24.07.2021 13:51
Какие критерии определяют вашу безопасность при купании в различных водоёмах?...
Dashon2000
24.07.2021 13:51
Переведите. the sun and the stars we see dont travel through space. the milky way is a group of stars to which the sun and its planets bdong milky way is a chokolate bar which little...
анксунамун1
24.07.2021 13:51
Вычислительная машина работает так 2 класс...
SkokivaAlina
24.07.2021 13:51
Там пшеницу продавали деньги счетом принимали и с набитою сумой возвращалися домой...
Ksiloffie
24.07.2021 13:51
Придумать песенку о зайчике. но сначала подобрать рифму; возможно это сочинить. зайчик-угадай-ка зайчик...
Зефирка1907
24.07.2021 13:51
Характеристику предложения: страшное ущелье вдруг осветилось.(т.е. синт.разбор предложения)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
r,s:real;
begin
readln(a);
readln(n);
for i:=a to n do begin
r:=i;
s:=s+1/i;
end;
writeln(s);
end.