В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Killrog
Killrog
20.06.2022 00:36 •  Информатика

Pascal составить программу с полным ветвлением y=x*x если x< 2 y=x*x*x если x> 2 y=2+x если x=2

Ответ:
Arisha12205
Arisha12205
08.10.2020 08:35
Program dfgd;

var
  x: integer;
  y: real;

begin
  write('Введите х: ');
  readln(x);
  if x < 2
    then y := sqr(x)
  else
  if x > 2
    then y := power(x, 3)
  else y := 2 + x;
  writeln('y=', y);
end.

Pascal составить программу с полным ветвлением y=x*x если x< 2 y=x*x*x если x> 2 y=2+x если x=
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?