В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу вычисления стоимости покупки с учетом скидки. скидка в 5% предоставляется, если сумма покупки больше 2500 руб., в 10% - если сумма больше 3500 руб. в c++

Ответ:
alexbalahoncev
alexbalahoncev
08.10.2020 08:34
#include < iostream >
using namespace std;
int main () {
int a;
cout << "Введите сумму покупки: " << endl;
cin >> a;
if (a >= 2500){
cout << "Итог: ";
if (a >= 2500 && a <= 3500)
cout << a*(1 - 0.05) << endl;
else if (a > 3500)
cout << a*(1 - 0.1) << endl;
}
else
cout << "Без скидки. Итог: " << a << endl;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?