Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
фракталы
19.07.2020 03:07 •
Информатика
Напишите программу на языке паскаль по алгоритму алг нач вещ p,s p: =2 s: =0 нц p: =p*1.5 s: =s+p кц при p> 5 вывод s кон только на стандарте школьной программы.
Ответ:
Jastick
08.10.2020 08:23
Program Test;
Var S, P: real;
Begin
P := 2;
S := 0;
Repeat
P := P * 1.5;
S := S + P;
Until (P > 5);
Writeln('S = ', S);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
animals200027
01.10.2020 18:36
Решить на с++ напишите программу, которая считывает два целых числа a и b и выводит наибольшее значение из них. числа — целые от 1 до 1000. при решении можно пользоваться только...
Женя111сивар
11.11.2020 13:50
Программист написал программу для выбора наименьшего из двух чисел так: if a b: M = a if b a: M = b В каких случаях эта программа будет работать неправильно? Запишите правильную...
missm0541
25.01.2021 00:07
В таблице «покупки» вставили пустой столбец перед столбцов В. Куда переместится формула = СУММ( D2:D4) и как она изменится?...
Маргошка55
14.05.2022 07:39
1. для какого из названий городов проведения чемпионата мира по футболу 2018 года истинно высказывание: не (последняя буква согласная) и не (первая буква гласная)? 1) калининград...
Divas888
12.07.2022 05:49
В2 выберите три правильных ответа из шести предложенных и укажите их номера в таблице ответов. 2. файл с монозвуком имеет глубину кодирования 16 битов и частоту дискретизации 16000....
mc9584
02.04.2023 14:03
: 5 байт = ... бит , 16 бит = ... байт , 4 Мбайт = ... Кбайт , 3072 Кбайт = ... Мбайт...
Brolik
10.12.2021 02:50
Как определить целевую аудиторию для исследовательского проекта...
oihgoilk
01.04.2023 00:27
Очень нужна вопрос на фото...
llllsaaaaaa
15.02.2023 02:15
удаления содержимого документа...
mrudaa717
12.10.2022 14:16
Синквейн на тему великаны...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var S, P: real;
Begin
P := 2;
S := 0;
Repeat
P := P * 1.5;
S := S + P;
Until (P > 5);
Writeln('S = ', S);
End.