Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
rahcheeva81
08.11.2022 19:54 •
Информатика
Составить программу вычисления функции y=6x²+3(x²+1)2 паскаль
Ответ:
sabr1nka
08.10.2020 08:19
Program z1;
var x,y:real;
begin
read(x);
y:=6*sqr(x)+3*sqr(sqr(x)+1);
writeln(y);
end. (это если та двойка после скобок означает квадрат)
0,0
(0 оценок)
Популярные вопросы: Информатика
lubas143
27.12.2022 09:29
Найти произведение элементов двумерного массива находящихся на главной диагонали матрицы размером (10×10) (с программой и алгоритмом)...
sasha790075sasp07uw4
08.01.2023 16:36
Думай иначе! Какой информационный объем в байтах...
Верочка1317
07.04.2021 23:23
1. Выполните задания теста. Обведите (выберите) букву (буквы) верного варианта ответа(ответов).( )Какие модели являются натурными (материальными)?а) План квартирыБ) блок-схема...
Дeнис0309
15.06.2021 16:05
Роль комп ютерів у обробці малюнків ...
lenadanilova77
25.11.2022 01:27
Саян потянулся 15 раз мирас -4 меньше сколько подтягиваний они сделали вместе ...
Вадим123214
13.09.2020 15:27
Задание 14 (М.В. Кузнецова) Значение арифметического выражения: 9^7 + 3^8 - 5 записали в системе счисления с основанием 3. Какая из цифр реже всего встречается в полученном числе?...
Александра52006
02.12.2022 07:56
Дайте відповідь на запитання Які властивості мають Спрайти? (перелічити...
екатерина24131
28.04.2021 09:03
Назовите и опишите знаковые информационные модели...
Guguguguguguguguy
18.12.2022 10:35
1.Что такое цикл? 2.Приведите пример цикла из повседневной жизни 3.Что такое тело цикла? 4.Что такое итерация? 5.Какие есть два цикла в программе Пайтон? 6.Что такое функция Range?...
letochka111
03.11.2022 12:58
1.Что будет выведено на экран в результате данного программного кода: a+b11print ( a+b )5+6Отменить выбор2.Чтобы ввести числовые данные нужно:добавить тип данных перед оператором...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x,y:real;
begin
read(x);
y:=6*sqr(x)+3*sqr(sqr(x)+1);
writeln(y);
end. (это если та двойка после скобок означает квадрат)