В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ольга1705
ольга1705
10.11.2021 21:17 •  Информатика

Составить программу, которая превращает слово «систематика» в слово «» и «тема». вывести эти слова в столбик.

Ответ:
violetta1888
violetta1888
27.08.2020 01:29
//Язык Pascal

Program Test;

Var slovo: string;

Begin

Write('Введите слово: ');
Readln(slovo);
Writeln();

if (slovo = 'систематика') then
begin
Writeln('математика');
Writeln('тема');
end

else
Writeln('Слово не обнаружено...');

End.
Составить программу, которая превращает слово «систематика» в слово «» и «тема». вывести эти слова в
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?