В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vlada410
vlada410
02.11.2020 08:32 •  Информатика

Составьте программу для решения следующей . мальчик взял деньги на мелкие расходы в размере x р. из них y он истратил на сладости. вычислите сколько денег у него осталось? (паскаль)

Ответ:
SuperMax2003rus
SuperMax2003rus
08.10.2020 08:08
Program Money;
Var x,y,ost:real;
Begin
Writeln('Сколько мальчик взял на расходы? ');
Readln(x);
Writeln('Сколько мальчик потратил на сладости?');
Readln(y);
ost:=x-y;
Writeln('У мальчика осталось ', ost);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?