В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Minasyan99
Minasyan99
08.01.2023 11:58 •  Информатика

Информатика 7 класс. известно, что а кг яблок стоит b руб. составьте программу, вычисляющую цену k кг яблок. значения переменных a, b, k ввести с клавиатуры.

Ответ:
alex2258985
alex2258985
08.10.2020 08:01
a = int(input('Введите кг яблок:'))
b = int(input('Введите цену этих кг:'))
k = int(input('Введите имеющиеся кг:'))
print(k/a*b)
0,0(0 оценок)
Ответ:
watasiwanekodesu4
watasiwanekodesu4
08.10.2020 08:01
Var
a,b,c,k:real;
begin
readln(a,b,k);
c:=b/a;
c:=a*k;
writeln('Цена: ',c);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?