Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
жееннняяя
20.02.2023 16:52 •
Информатика
Напишите программу на языке паскаля, определяющую периметр прямоугольника.
Ответ:
ксения1361
08.10.2020 07:57
Var a,b,p: integer;
begin
write('Длинна: '); readln(a);
write('Ширина: '); readln(b);
p:=2*a+2*b;
write('Периметр равен: ',p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kushkulina2011
06.11.2021 17:56
Подскажите на римским числа 83548 и 4739...
vikki17481
06.11.2021 17:56
Сколько двузначных чисел можно составить используя цифры 0, 4, 2, 5 при условии, что в числе не должно быть повторяющихся цифр?...
0p3n
06.11.2021 17:56
Чем отличается имя папки от имени файла?...
akopovalizaveta
28.04.2021 21:06
Запишіть рядок оголошення змінних типу таблична величина: З іменем mas що складається з елементів дійсного типу з номерами від 1 до 10....
daniela07
06.05.2022 13:29
Статья набранная на компьютере содержит 4 страницы на каждой странице 60 строк в каждой строке 70 символов определите информационный объём статьи если каждый символ кодируется 16...
ulyanablem
29.06.2020 01:24
635мб-? байт738гб-? кб1024бит-? кб7.5гб-? мбс решением...
csgodanilgo
11.08.2021 22:27
Вцветовой модели rgb для кодирования одного пикселя используется 3 байта. фотографию размером 1772×2598 пикселей сохранили в виде несжатого файла с использованием rgb-кодирования....
коля856
15.07.2020 03:45
Почему идея демократии оказалась столь популярной?...
mustafina1990
15.07.2020 03:45
Вкаком слове все согласные звуки твёрдые вечер смех север ворона и почему...
nurik1238910
15.07.2020 03:45
Составь диалог 35 б. сəлем айту қазақ ұғымында сəлем айту салмағы, мəн-маңызы бар . алдымен ол - сыйластықтың, ұмытпағандықтың, сағыныштың белгісі. пәленше сізге сəлем айтып жатыр...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Длинна: '); readln(a);
write('Ширина: '); readln(b);
p:=2*a+2*b;
write('Периметр равен: ',p);
end.