В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
SeamCard
SeamCard
29.09.2021 22:41 •  Информатика

Напишите программу вычисляющую площадь и периметр прямоугольника. стороны прямоугольника вводятся с клавиатуры.

Ответ:
Semen123486
Semen123486
01.09.2020 20:47
Сделал программу на PascalABC, в файле.
0,0(0 оценок)
Ответ:
apple122
apple122
01.09.2020 20:47
Var
 a, b, n, p: integer; // Переменные целочисленного типа.
begin
write('Длина: '); readln(a); // Задаём длину нашему треугольнику.
write('Ширина: '); readln(b); // Задаём ширину нашему треугольнику.
  n:=a*b // Формула что-бы узнать площадь прямоугольника.
   write('Площадь: ',b); // Выводим площадь на экран.
  p:=2*a+2*b; // Формула что-бы узнать периметр треугольника.
   write('Периметр: ',p); // Выводим периметр на экран.
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?