Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
РоманРазумный
10.03.2020 01:08 •
Информатика
Составить программу в паскале и блок схему: вычисление суммы ряда s=1-1/2+1/4-1/6+/n.
Ответ:
anzhelika39
08.10.2020 07:39
Вот держите:
var n,i,l,m:integer; sum:real;
begin
readln(n);
sum:=1; l:=1;
while m<>n do begin
m:=m+2;
sum:=sum-((1/m)*l);
l:=l*-1;
end;
writeln(sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
gvozd1
20.11.2021 12:40
Какие свойства информации отсутствуют в следующий сообщениях...
Айхан1111111
20.02.2022 04:03
Дано натуральное число. выведите его последнюю цифру. входные данные вводится единственное число (гарантируется, что оно не превышает 10000). выходные данные выведите...
ерик12840
09.12.2020 09:52
Cdxxv-cxli сколько будет римскими числами?...
veronika4848
09.12.2020 09:52
Сколько байтов необходимо для хранения графического образа 20x80 пикселов при четырехцветном режиме? ?...
алибек29
09.12.2020 09:52
Дана квадратная матрица. получить одномерный массив состоящий из средних арифметических элементов строк матрицы. полученный одномерный массив отсортировать в порядке...
Дарчик1
24.09.2020 17:07
Найдите информационный объем изображения размером 25,4 * 30,48 см с разрешением 150 ppi и глубиной цвета 32 бит....
соыварщ
02.10.2020 14:40
Сколько цветов можно максимально использовать для хранения изображения размером 500х450 пикселей, если объем страницы видеопамяти 200 кбайт...
aprel123
02.10.2020 14:40
Какой минимальный объём видеопамяти в кбайтах нужен для хранения изображения размером 600х450 пикселей и использующего 64-цветную палитру....
mrgebil
27.03.2020 13:30
Выбрать один рассказ шукшина и пересказать...
Гелакси27
15.05.2023 00:17
Неопределенная форма и форма времени глаголов улыбается, радуется?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n,i,l,m:integer; sum:real;
begin
readln(n);
sum:=1; l:=1;
while m<>n do begin
m:=m+2;
sum:=sum-((1/m)*l);
l:=l*-1;
end;
writeln(sum);
end.