Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Фомида
02.02.2020 02:56 •
Информатика
Вычислить значение выражения по формуле (с+4ba)d/2cb+(2a 2c) написать программу
Ответ:
Андрейхоттабыч
08.10.2020 07:37
Программа в PascalABC
var
c, b, a, d, Z : Integer ;
begin
writeln('(c+4ba)d/2cb+(2a2c)') ;
writeln(' Введите значение с ') ;
readln(c) ;
writeln('Введите значение b') ;
readln(b) ;
writeln('Введите значение а') ;
readln(a) ;
writeln('Введите значение d') ;
readln(d) ;
Z:=((c+(4*b*a))*(d/(2*c*b))+(2*a*2*c)) ;
writeln('(c+4ba)d/2cb+(2a2c) =' , ' Z') ;
End.
Должно сработать
0,0
(0 оценок)
Популярные вопросы: Информатика
Elinasuper18
06.02.2020 18:47
Что называется протоколами информационной сети?...
vorwq08oz21jg
11.07.2022 02:32
Утебя есть флешка объемом 2 гб. поместятся ли на неё 4 файла размером в 142 мб?...
narik2222
06.01.2020 09:57
Незабываемые впечатления , , . главное слово зависимое слово...
нчшрдтснь
06.01.2020 09:57
Мәтінде берілген ақпараттар бойынша SWOT-талдау жасаңыз...
778392
17.08.2021 02:41
Көл атауы қазақ тіліне ертеден тән сазды төмпешіктері бар былқылдақ , батпақ мағынасын беретін балқаш сөзімен байланысты деп қай ғалым айтқан . П.В.Гофман - Калашников...
ArinaStar337
17.08.2021 02:41
Вычислите : а) 33^2-66×43+43^2...
BlackGus007
29.10.2022 02:58
Бұл кім екенін білесің бе ? 1 2 . 1 ....
Kotuknarkotik
26.08.2020 10:43
Задание 1. Дайте определения Атмосферное давлениеАртериальное давлениеЕдиница измерения давления...
Nigdui
20.02.2023 00:07
Мәтін мазмұнына сәйкес келетін суретті анықта. Ата-аналар өз балаларының компьютер алдында дұрыс отыруын қадағалауытиіс. Егер бала компьютерге тым жақын отырса, оның...
ALBERTALBERT2004
20.02.2023 00:07
Удельное сопротивление материала 1×10^-8 Ом×м . Из этого материала сделан провод длиной 100 м с площадью поперечного сечения 0,2 мм^2: Через провод протекает ток 2A 1)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
c, b, a, d, Z : Integer ;
begin
writeln('(c+4ba)d/2cb+(2a2c)') ;
writeln(' Введите значение с ') ;
readln(c) ;
writeln('Введите значение b') ;
readln(b) ;
writeln('Введите значение а') ;
readln(a) ;
writeln('Введите значение d') ;
readln(d) ;
Z:=((c+(4*b*a))*(d/(2*c*b))+(2*a*2*c)) ;
writeln('(c+4ba)d/2cb+(2a2c) =' , ' Z') ;
End.
Должно сработать