В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Dasha1231232007123
Dasha1231232007123
06.07.2021 23:57 •  Информатика

Напишите программу на pascal. поставить вам автоматически зачёт или нет, если норма зачёта 5 положительных оценок. нужно, буду !

Ответ:
Anna2004Shevtsova
Anna2004Shevtsova
08.10.2020 07:29
Var x1,x2,x3,x4,x5:integer;
begin 
writeln('Введите 5 оценок');
write('Оценка 1: '); readln(x1); 
write('Оценка 2: '); readln(x2); 
write('Оценка 3: '); readln(x3); 
write('Оценка 4: '); readln(x4); 
write('Оценка 5: '); readln(x5);

  if (x1 > 2) AND (x2 > 2) and (x3 > 2) and (x4 > 2) and (x5 > 2) 
  then  writeln('Зачет автоматом') 
  else writeln('Зачет придется сдавать самому');

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?