Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ivanovmax
29.03.2021 01:15 •
Информатика
Составить программу в pascal для вычисления функции : 1) y=sin(x^2+1) 2) y= квадратный корень из x^3+2x 3) y=(x+8)/(x^3-4)
Ответ:
Kubrex
08.10.2020 07:26
Begin
var x: real; read(x); writeln('y(',x,') = sin(',x,'^2+1) = ',sin(sqr(x)+1)); writeln('y(',x,') = sqrt(',x,'^3+2x) = ',sqrt(power(x,3)+2*x)); writeln('y(',x,') = (x+8)/(x^3-4) = ',(x+8)/(power(x,3)-4));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
КаРіНа765
26.03.2023 19:00
Определите, какое из указанных имён файлов не удовлетворяет маске *un? *.d?*Ofunds.daO uncle.tdOround.docOfortune.dpi...
Эвелишка11
20.04.2020 22:50
Мынау қалай білесіздерме? ...
gavric228
28.04.2022 23:29
Типы данных. Урок 2 Выбери варианты ответа, при которых переменная х принимает логический тип данных.Верных ответов: 2Х=8.9-55х=55/3str(5.0* *2)Х=15.0+4bool(5.0/4)...
NameXD
27.05.2021 17:14
Известно, что некто для шифрования сообщений перед каждой согласной буквы вставляет букву «И», а перед гласной букву «М». Декодируйте зашифрованную информацию: ИММОИНМИИТМОИРМИИНИГ...
kenzhegali1
17.12.2020 22:36
Какой самый мощный макбук в 2020? ...
Unicorn135
26.10.2022 05:02
Як створювати документи в текстовому процесорі та програмі для створення презентацій...
SerPol
17.05.2023 09:50
Як працювати з електронною поштою??...
10.12.2022 10:50
Сравните системные и прикладные программы по назначению...
aidos0278gmailcom
09.03.2023 16:44
Вопрос 1 К классификация по целевому назначению относятся? Выберите один ответ: 1. Сервис регистрации доменов 2. Сервисы обслуживания выделенных IP-адресов 3. Бизнес-ресурсы...
Рыпвапрвгпвшпр
17.07.2022 10:10
Определите стиль и тип речи,обоснуйте ответ 1.Стояли жаркие, безветренные июньские дни. Лист в лесу сочен, густ и зелен, только кое-где срываются пожелтевшие березовые и липовые...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x: real; read(x); writeln('y(',x,') = sin(',x,'^2+1) = ',sin(sqr(x)+1)); writeln('y(',x,') = sqrt(',x,'^3+2x) = ',sqrt(power(x,3)+2*x)); writeln('y(',x,') = (x+8)/(x^3-4) = ',(x+8)/(power(x,3)-4));
end.