Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
AlinaZimina2003
28.08.2021 22:33 •
Информатика
Паскаль если сумма двух различных целых чисел x,y меньше 20,то x увеличить на 10 и вывести его на экран
Ответ:
StesnyaШka
08.10.2020 07:29
Program ForYou;
var x, y, sum: real;
begin
sum:=x+y;
if sum<20
then begin
x:=x+10;
writeln(sum)
end
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
hgfdui
26.01.2022 00:53
У исполнителя Омега две команды которым присвоены номера: 1.вычти b 2.раздели на два известно ,что программа 21111 переводит число 94 в число 3...
kermantanja
04.03.2023 06:12
Написать программу на паскале: ввод с клавиатуры последовательности чисел заканчивается вводом нуля, найти произведение этих чисел, нуль в последовательность не входит...
speedoflight3
08.06.2022 17:09
Два узла, находящиеся в одной сети, имеют IP-адреса 121.171.5.70 и 121.171.5.107. Укажите наименьшее возможное количество адресов в этой сети....
sofiakuznetsova2004
01.06.2020 10:27
Опишите на естественном языке или на одном из языков программирования алгоритм, позволяющий найти и вывести минимальное значение среди трёхзначных элементов массива, делящихся...
yul19758694
12.11.2020 05:52
Паскаль.напишите рекурсивную функцию,которая вычисляет нод двух натуральных чисел,используя модифицированный алгоритм евклида пример: введите два натуральных числа 7006652...
kskdosms
29.11.2022 22:31
Даны 2 числа, найти числа меду ними, и вывести их на экран с++...
Denis99133
24.02.2023 11:49
1. Зачем нужна программа MSExcel? 2. Как называется файл, созданный в программе MSExcel? Что он собой представляет? 3. Какие операции можно выполнять в программе MSExcel?...
GoldFish1701
20.02.2023 12:55
Иобъясните почему такіть, будь ласка, і поясніть чому так...
frolikoffgrigory
12.06.2022 11:41
Номер 1 а) маша идет со скоростью 5 км/ч,а коля бежит со скоростью 10 км/ч.во сколько раз коля двигается быстрее? б) машина ехала 4 часа со скоростью 80км/ч.какое расстояние...
gallagersandr
13.02.2020 05:54
Решить систему уравнений {x-y=0{x-3y=6...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x, y, sum: real;
begin
sum:=x+y;
if sum<20
then begin
x:=x+10;
writeln(sum)
end
end.